Elite Mossy's Patch Blocker

ABONNEMENT XBOX LIVE
[ -40% ] envoi immédiat !
666 visiteurs sur le site
41 sur la shoutbox
Fr / En

Playstation 3

Elite Mossy membre du site NGU, vient de sortir une application PC appelé Elite Mossy's Patch Blocker. Ce soft vous offrira la possibilité de ne pas vous déconnecter du PSN (dans le futur lorsque les firmwares 3.50 ou 3.42 seront compatible avec le Hack PS3). Il vous permettra également de bloquer les patchs de jeux. Lorsqu'on vous demande de télécharger un patch cela le "bypass" et vous pouvez toujours jouer en ligne.

 

Fonctionnement :

 

- Démarrez le logiciel.

- Marquez sur un papier l'IP donnée dans le logiciel.

- Allumer la PS3 et allez dans les paramètres internet.

- Activer le proxy.

- Mettrez l'IP marquer auparavant.

- Démarrez le Patch Blocker.

 

 

Lundi 11 Octobre 2010, 20:06 par Sna-k-e.
Source : ps3hax.net
11 octobre 2010, 20:10
Approuver ce commentaire (+1)
Un outils utile merci ;)
Répondre à ce commentaire
11 octobre 2010, 20:11
Approuver ce commentaire (+1)
On peux jouer en ligne avec ça avec le 3.41 c'est sa ?
Répondre à ce commentaire
11 octobre 2010, 20:12
Approuver ce commentaire (+1)
Du très lourd ça !
Répondre à ce commentaire
11 octobre 2010, 20:14
Approuver ce commentaire (+1)
Alors ?
Répondre à ce commentaire
11 octobre 2010, 20:29
Approuver ce commentaire (+1)
essaye ... et viens nous dire ;) sa sera plus constructif
Répondre à ce commentaire
11 octobre 2010, 20:34
Approuver ce commentaire (+1)
c'est type top ça vraiment hate que psjailobreak sois compatible psgroove pour profiter de tout sinon il me reste tjs mon pskey
Répondre à ce commentaire
11 octobre 2010, 20:46
Approuver ce commentaire (+1)
Quel est l'intérêt de bloquer les mises à jour des jeux? Je ne comprends pas trop.
Répondre à ce commentaire
11 octobre 2010, 20:46
Approuver ce commentaire (+1)
alors il y a des retour??
Répondre à ce commentaire
11 octobre 2010, 20:47
Approuver ce commentaire (+1)
" (dans le futur lorsque les firmwares 3.50 ou 3.42 seront compatible avec le Hack PS3) "

Faut savoir lire, m'voyez ^^
Répondre à ce commentaire
11 octobre 2010, 20:51
Approuver ce commentaire (+1)
Moi j'aurais plus dit, "lorsque le Hack PS3 sera compatible avec les firmwares 3.50 ou 3.42 " enfin soit !! :P
Répondre à ce commentaire
11 octobre 2010, 20:56
Approuver ce commentaire (+1)
connexion au PSN ok sur une ps3 non jailbreaker en 3.50 pour le reste je ne sais pas...
Répondre à ce commentaire
11 octobre 2010, 21:27
Approuver ce commentaire (+1)
Bien j'espere que mon tutorial sois valider aussi
Répondre à ce commentaire
11 octobre 2010, 21:34
Approuver ce commentaire (+1)
ce truc est vieux c t utilisé pour le hack prestige dans mw2
Répondre à ce commentaire
11 octobre 2010, 22:21
Approuver ce commentaire (+1)
puisque cela ne gène personne je le mentionne ^^
"Mettrez l'IP marquer auparavant" ou IP n'est pas suivi d'un verbe à l'infinitif. il me semble que "marquée" est juste puisque c'est UNE adresse IP.
sinon ça peut être pas mal comme appli si c'est modifié et amélioré ^^
Répondre à ce commentaire
11 octobre 2010, 22:55
Approuver ce commentaire (+1)
Merci, mais concrètement ca sert à quoi actuellement...?
A faire d'office de proxy sur le pc en filtrant les différentes maj?
Répondre à ce commentaire
12 octobre 2010, 00:06
Approuver ce commentaire (+1)
ouais je connais bien le proxy je l'utilise beaucoup pour les jeux mais au niveaux des mise a jour système je voit pas :S
Répondre à ce commentaire
12 octobre 2010, 14:48
Approuver ce commentaire (+1)
Bonjour.
"dans le futur lorsque les firmwares 3.50 ou 3.42 seront compatible avec le Hack PS3"
Ca veut dire qu'on pourra bientot utiliser la ps3key avec une PS3 version 3.5 ?
je n'ai pas encore acheté la PS3KEY et ma PS3 est en version 3.5 dois-je l'acheter quand meme ou attendre? ^^
Répondre à ce commentaire
12 octobre 2010, 19:36
Approuver ce commentaire (+1)
a tester effectivement dans un avenir proche qui sait
Répondre à ce commentaire
21 avril 2012, 11:59
Approuver ce commentaire (+1)
+2
Un message d'erreur se lance quand je lance l'application il me dit (unable to find a version of the runtime to run this app) Aide svp :'(
Répondre à ce commentaire
16 mai 2012, 14:49
Approuver ce commentaire (+1)
OUI MOI AUSSI SA FONCTIONNE PAS
Répondre à ce commentaire
19 mai 2012, 12:35
Approuver ce commentaire (+1)
Pourquoi quand je fait télécharger le patch Elite Mossy sa met "Error" ? S'il vous plaît répondez ! C'est assez important ! Merci
Cordialement By WaziinG.
Répondre à ce commentaire
28 mai 2012, 17:41
Approuver ce commentaire (+1)
S'ilvousplais , quand je souhaite télécharger le patch bloker sa ne marche pas et m'affiche cela : Sorry, we couldn't find that! Si vous pouvez m'aidez merci :$
Répondre à ce commentaire
11 juin 2012, 19:59
Approuver ce commentaire (+1)

S'ilvousplais , quand je souhaite télécharger le patch bloker sa ne marche pas et m'affiche cela : Sorry, we couldn't find that! Si vous pouvez m'aidez merci :$

Répondre à ce commentaire
12 juin 2012, 19:38
Approuver ce commentaire (+1)

Un outils utile merci ;)

j'arrive ps a le telcharger pk
Répondre à ce commentaire
13 juin 2012, 00:51
Approuver ce commentaire (+1)
Lien alternatif pour les personnes cherchant le logiciel : http://dl.free.fr/vXNwFIvOn
Répondre à ce commentaire
19 juin 2012, 00:45
Approuver ce commentaire (+1)
il faut le telecharger
Répondre à ce commentaire
02 juillet 2012, 00:51
Approuver ce commentaire (+1)
thx
Répondre à ce commentaire
04 août 2012, 16:37
Approuver ce commentaire (+1)
je n arrive pas a avoit patch boker pouver vous me donner des information pour le telechearger et tous merci

Répondre à ce commentaire
07 août 2012, 11:48
Approuver ce commentaire (+1)
Bonjour à tous, je n'arrive pas à telecharger quand je clique dessus bah ça marche pas qui peux m'aider ? merci à vous bonne journée cordialement. ;)
Répondre à ce commentaire
23 août 2012, 09:54
Approuver ce commentaire (+1)
et les gats cher moi sa marche pas je sais pas pourquoi mais ses tres ennuillant
Répondre à ce commentaire
24 janvier 2013, 20:30
Approuver ce commentaire (+1)
quand je clike pour telecharger patch bloker ca met que le fichier a pas était trouver aider moi
Répondre à ce commentaire
21 avril 2014, 17:07
Approuver ce commentaire (+1)

moi j'ai un problème quand je suis sur mon jeu, je me reconnecte mais quand je me reconnecte sa me déconnecte aussi tôt quelqu'un peut-il m'aider pitier

Répondre à ce commentaire
Ajoutez un commentaire rapide :
Envoyer