[PS4] L'exploit kernel 4.05 de Specter est disponible

1333 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux
Playstation 3 / 4
[PS4] L'exploit kernel 4.05 de Specter est disponible
Le développeur Specter vient de mettre en ligne son exploit PlayStation 4 sous firmware 4.05. A l'origine cet exploit s'appuie sur une publication de la Team Failowerflow, et sur l'exploit Webkit 4.05 de qwertyoruiopz, Specter s'étend chargé de l'implémentation de l'objet exploitable.
 
 
 
 
 
Dans ce projet, vous trouverez une implémentation complète de l'exploit noyau "namedobj" pour la PlayStation 4 sur firmware 4.05. Il vous permettra d'exécuter du code arbitraire dans le kernel, afin d'autoriser les modifications au niveau du kernel et du jailbreak dans le système. 
 
Cette version, cependant, ne contient aucun code lié au lancement de jeux ou d'exécution d'homebrew. Cet exploit inclut un loader lit les payloads sur le port 9020 et les exécute lors de la réception.
 
Les détails de l'implémentation seront publiés dans les prochains jours, à priori il est possible de porter l'exploit sur les firmwares inférieurs. 
 
 
 

 

Les patches inclus les correctifs suivants sont faits par défaut dans la chaîne ROP du kernel :
 
- Désactivation de la protection d'écriture du noyau
- Autorisation du mappage de la mémoire RWX (lecture-écriture-exécution)
- Résolution dynamique (sys_dynlib_dlsym) autorisée à partir de n'importe quel processus
- System call personnalisé # 11 (kexec ()) pour exécuter du code arbitraire en mode kernel
- Autorisation pour les utilisateurs non privilégiés à appeler setuid (0) avec succès. Fonctionne comme une vérification d'état, et comme des privilèges.

 

 

Remarques de Specter : 
 
Cet exploit est en réalité incroyablement stable à environ 95% dans mes tests. Le WebKit (navigateur) plante très rarement et il en va de même avec le kernel.
J'ai intégré un correctif pour que l'exploitation du kernel ne soit exécutée qu'une seule fois sur le système. Vous pouvez toujours créer des correctifs supplémentaires via des payloads.
 
Un syscall personnalisé est ajouté (# 11) pour exécuter n'importe quelle mémoire RWX via le kernel, ceci peut être utilisé pour exécuter des payloads qui veulent faire des choses amusantes comme jailbreaking et patcher kernel.
 
Un SDK n'est pas fourni dans cette version, cependant, un barebone avec lequel commencer peut être publié à une date ultérieure.
 
J'ai publié un exemple de payload ici qui va faire les correctifs nécessaires pour accéder au menu de débogage du système via les paramètres, jailbreaks, et sortir de la sandbox.
 
Impressionnant ! 

 

 
 
Tout est là : github.com/Cryptogenic/PS4-4.05-Kernel-Exploit
 
 
Il tient à remercier les développeurs   :  
 
qwertyoruiopz
Flatz
CTurt
Anonymous
 
 
Edit : Flatz va rétroporter des outils du 4.55 vers le 4.05
 
 
Attention, ne mettez pas à jour en 4.05 si vous êtes sur un firmware inférieur, la plupart des développeurs affirment vouloir porter l'exploit sur des firmwares inférieurs ! Pas de précipitation, sur les firmwares plus anciens le lancement ou la stabilité de l'exploit pourraient être meilleurs... 
 
 
 
 
 
Pour le moment aucun payload ne permet de lancer des jeux, le seul disponible permet de lancer les debug settings. 
 
Mercredi 27 Décembre 2017, 08:54 par tralala
Source : github.com/Cryptogenic/PS4-4.05-Kernel-Exploit
27 décembre 2017, 09:03
Approuver ce commentaire (+1)
+2
Joyeux Noël aux possesseurs de 4.05 !!

Je vais attendre encore un peu je suis en 5.01 lol

Je sens que 2018 va être sympa et dédicace à tout ceux qui disait que rien ne sortirait jamais.
Répondre à ce commentaire
27 décembre 2017, 09:05
Approuver ce commentaire (+1)
+1
Joyeux Noël au DEV et merci

je suis en 4.50 ou 4.55 en attente
Répondre à ce commentaire
Utilisateur en ligne
27 décembre 2017, 09:07
Approuver ce commentaire (+1)
bon bon bon :)
ah au fait :

Exploit Works ✓
WebKit Stable ✓
Games Launch ✓

https://twitter.com/...875405466042368
Répondre à ce commentaire
27 décembre 2017, 09:14
Approuver ce commentaire (+1)
+2
Un Tutos serait la bienvenue
Répondre à ce commentaire
27 décembre 2017, 09:15
Approuver ce commentaire (+1)
Cool bon boulot meme si c'est un peu tard pour le 4.05 pour beaucoup j'entend deja les rageux "c'est nul on peu pas lancer de jeux" XD ca viendra pleurer pas
Répondre à ce commentaire
27 décembre 2017, 09:21
Approuver ce commentaire (+1)
Je pense que les releases se font exprès à retardement par rapport au dernier firmware officiel.
Les Devs prennent moins de risque avec Sony et ca se comprends.

Par contre ca sent la mise à jour obligatoire dans peu de temps pour le online...
Répondre à ce commentaire
Utilisateur en ligne
27 décembre 2017, 09:21
Approuver ce commentaire (+1)
+1
faut juste un payload comme sur 1.76 . Specter peut le faire lui mais on peut comprendre qu'il ne le diffuse pas.
Répondre à ce commentaire
27 décembre 2017, 09:25
Approuver ce commentaire (+1)
Il va pas se prendre un proces pour ca c'est sur

faut juste un payload comme sur 1.76 . Specter peut le faire lui mais on peut comprendre qu'il ne le diffuse pas.

Répondre à ce commentaire
27 décembre 2017, 09:26
Approuver ce commentaire (+1)
Voilà je vais pouvoir sortir une de mes 2 PS4 du placard :)
Et lui installer cette fameuse 4.05 ;)
Répondre à ce commentaire
27 décembre 2017, 09:30
Approuver ce commentaire (+1)
Je suis en 2.07. Je vais pouvoir le faire du coup. Le reste viendra dans les prochains jours.
Répondre à ce commentaire
Utilisateur en ligne
27 décembre 2017, 09:38
Approuver ce commentaire (+1)
je récupéré une ps4 pro cette après midi (tombola de ma fille elle a gagner ) oui oui véridique mais je c'est pas qu'elle firm !
Répondre à ce commentaire
27 décembre 2017, 09:38
Approuver ce commentaire (+1)
Etttttttttt Bimmmmmmmm merci Specter depuis que j attend ce moment grand bravo a toi
Répondre à ce commentaire
27 décembre 2017, 09:57
Approuver ce commentaire (+1)
yahouuuuu Specter !!! un grand merci a toi et ton taf
Répondre à ce commentaire
27 décembre 2017, 10:02
Approuver ce commentaire (+1)
La scène PS4 n'a vraiment aucune cohésion, ça doit bien être une grande première qu'un exploit est releasé sans code pour l'exploiter... Si seulement les devs bossaient ensemble bordel, j'ai l'impression que c'est comme pour la 3DS ou les CFW auraient pût exister bien avant mais que ceux qui pouvaient les faire étaient trop concentrés sur la promotion de leur écosystème de homebrews que personne n'utilise plus aujourd'hui d'ailleurs...
Répondre à ce commentaire
27 décembre 2017, 10:05
Approuver ce commentaire (+1)
Bonjour étant en 4.01 est ce que je dois passer en 4.05 ou je peux lancer cet exploit sur mon firmware actuel ?
Répondre à ce commentaire
27 décembre 2017, 10:08
Approuver ce commentaire (+1)
sympa!!mais je reste legit j aime trop destiny online ^^ et le ban ..........aie aie
Répondre à ce commentaire
27 décembre 2017, 10:09
Approuver ce commentaire (+1)
@milk009 : pour le moment incompatible mais il devrait être facilement portable sur 4.01. soit tu attends quelques jours, soit tu fais la mise à jour en 4.05.
Tout façon, en l'état un utilisateur lambda ne fera rien avec
Répondre à ce commentaire
27 décembre 2017, 10:18
Approuver ce commentaire (+1)
+1
La ré-association de carte fille serait une très bonne chose pour toutes les consoles en panne...
Répondre à ce commentaire
27 décembre 2017, 10:20
Approuver ce commentaire (+1)
bonjour
on peut avoir un tuto?
Merci
Répondre à ce commentaire
27 décembre 2017, 10:20
Approuver ce commentaire (+1)
Bravo a specter et bravo a tous les devs qui ont contribué a ce travail titanesque...je suis content c'est sur....
Mais ma plus grande crainte c'est que pour l'instant il y a que les 4.05 qui bénéficie de cette avancé moi qui est en 4.07 je suis un peu triste mais que veux tu je vais attendre encore un peu....sachant que j'ai acheté ma pro le mois dernier...
j'espere que le travail s'arretera pas a la et les autre firmware pourront en profiter..
Bravo encore une fois a toutes les personnes qui ont contribué a cette évolution...
Répondre à ce commentaire
27 décembre 2017, 10:24
Approuver ce commentaire (+1)

Il va pas se prendre un proces pour ca c'est sur

faut juste un payload comme sur 1.76 . Specter peut le faire lui mais on peut comprendre qu'il ne le diffuse pas.


va dire ca a la scene ps3 a kakarot et aux autres avant lol
Répondre à ce commentaire
27 décembre 2017, 10:39
Approuver ce commentaire (+1)

Excellente nouvelle, je vais enfin pouvoir passer ma PS4 en 4.05.

Répondre à ce commentaire
27 décembre 2017, 10:44
Approuver ce commentaire (+1)
Et bein voila !!!!! Champagne !!!!!!! Merci à lui enfin un dev qui des c... J'espère qu'il n'aura pas de problème.
Répondre à ce commentaire
Utilisateur en ligne
27 décembre 2017, 10:59
Approuver ce commentaire (+1)
Répondre à ce commentaire
27 décembre 2017, 10:59
Approuver ce commentaire (+1)

bonjour
on peut avoir un tuto?
Merci

Tu as un tuto sur LS pour creer un serveur local puis tu heberge l exploit c tout et pour le debug setting c est sur le port 9020
Répondre à ce commentaire
Utilisateur en ligne
27 décembre 2017, 11:00
Approuver ce commentaire (+1)
le tutoriel est effectivement ici : http://www.logic-sun...cal-ps4-pc.html

Le live est ici (il faut une PS4 sous firmware 4.05 pour y accéder) : http://www.sprx.solutions/PS4/

Attention :

Ne mettez pas à jour vos consoles, des portages sur les firmwares inférieurs sont possibles, il faut juste attendre, Specter va publier des explications aux développeurs, qui se chargeront alors de porter sur les firmwares inférieurs.

(je viens de "lire" qu'un portage sur 4.55 et 4.50 est envisagé, c'est faux l'exploit sur l'objet est bloqué au dessus du 4.05).
Répondre à ce commentaire
27 décembre 2017, 11:04
Approuver ce commentaire (+1)
pour l'instant, on ne peut pas faire grand chose si ?
Répondre à ce commentaire
27 décembre 2017, 11:04
Approuver ce commentaire (+1)

le tutoriel est effectivement ici : http://www.logic-sun...cal-ps4-pc.htmlLe live est ici (il faut une PS4 sous firmware 4.05 pour y accéder) : http://www.sprx.solutions/PS4/

4.05 et activée pour acces au navigateur ps4 si non hebergement et guide utilisateur
Répondre à ce commentaire
Utilisateur en ligne
27 décembre 2017, 11:05
Approuver ce commentaire (+1)
non pour le moment tu peux rien faire avec, pour le moment, mais ce n'est qu'une question d'heures... à la limite de jour...
Répondre à ce commentaire
27 décembre 2017, 11:07
Approuver ce commentaire (+1)

le tutoriel est effectivement ici : http://www.logic-sun...cal-ps4-pc.htmlLe live est ici (il faut une PS4 sous firmware 4.05 pour y accéder) : http://www.sprx.solutions/PS4/Attention : Ne mettez pas à jour vos consoles, des portages sur les firmwares inférieurs sont possibles, il faut juste attendre, Specter va publier des explications aux développeurs, qui se chargeront alors de porter sur les firmwares inférieurs. (je viens de "lire" qu'un portage sur 4.55 et 4.50 est envisagé, c'est faux l'exploit sur l'objet est bloqué au dessus du 4.05).

Je crois que c est (les outils) que flat-z a fait pour 4.55 qu ils veulent adapter au 4.05
Répondre à ce commentaire
Utilisateur en ligne
27 décembre 2017, 11:09
Approuver ce commentaire (+1)
oui exactement, donc c'est pas l'inverse... si vous êtes sous un firmware inférieur au 4.05 il faut y rester, un développeur est déjà en train de le porter sur 3.70 .
Répondre à ce commentaire
27 décembre 2017, 11:18
Approuver ce commentaire (+1)
A attend ta peut etre raison il y a bien un kexploit 4.55 sur gitub
Répondre à ce commentaire
Utilisateur en ligne
27 décembre 2017, 11:19
Approuver ce commentaire (+1)
oui mais c'est celui de Flatz non ?
Répondre à ce commentaire
27 décembre 2017, 11:22
Approuver ce commentaire (+1)
Comment dire...
Je suis déçu, je suis en 4.07 !...
Répondre à ce commentaire
Utilisateur en ligne
27 décembre 2017, 11:24
Approuver ce commentaire (+1)
moi aussi ^^ le pire c'est que j'étais en 4.01 ^^ mais un cousin a mis à jour pour jouer à Horizon Zero Down ^^ . bon pas grave, faudra juste en trouver une.
Répondre à ce commentaire
27 décembre 2017, 11:26
Approuver ce commentaire (+1)
Youpi;pas de homebrew mais ça avance.felicitation en attendant encore plus.Merci aux devs
Répondre à ce commentaire
27 décembre 2017, 11:29
Approuver ce commentaire (+1)

oui mais c'est celui de Flatz non ?


Oui .oui pour l instant c est bien du vent attention !!
Répondre à ce commentaire
Utilisateur en ligne
27 décembre 2017, 11:31
Approuver ce commentaire (+1)
à priori on pourrait descendre jusqu'à 3.55, donc les 3.55, 3.70, 4.00, 4.01, 4.02, et 4,03 ne mettez pas à jour (j'ai mis de mémoire donc je peux me tromper)
Répondre à ce commentaire
27 décembre 2017, 11:47
Approuver ce commentaire (+1)
Moi je suis en 3.10 . je devrait au moin passez en 3.55 donc mettre a jours ....
Répondre à ce commentaire
Utilisateur en ligne
27 décembre 2017, 11:59
Approuver ce commentaire (+1)
oui c'est sur :) le 3.10 y a personne qui l'a, les développeurs ont soit 1.76, soit 3.55 (firekaku), soit 3.70 (le premier de la pro) soit du 4.01 à 4.05, donc les intermédiaires servent pas à grand chose (les supérieurs au 1.76 et inférieur au 3.55).
Répondre à ce commentaire
27 décembre 2017, 12:15
Approuver ce commentaire (+1)
erff je mange mes doigts je suis énervé contre moi même car je suis en 4.07 .... je vais tous défoncé je suis véner de ne pas réussi a trouver une pro 4.05 neuf....de toute manière que veux tu c'est la vie je suis content pour vous les gas qui sont en 4.05....en content et véner lol....pourtant entre 4.05 et 4.07 il y a pas un énorme fossé ...grrrr je vais exploser mon sac de frappe avec la technique du hokuto...
Répondre à ce commentaire
Utilisateur en ligne
27 décembre 2017, 12:18
Approuver ce commentaire (+1)
y a quand meme un truc, n'oubliez pas qu'à priori l'exploit kernel est disponible en privé sous 4.55 et 5.01.

Par contre c'est clair et net, Specter a confirmé que c'est mort sous 4.07 avec cet exploit.

(peut etre que cela va accélérer les recherches sur le downgrade, et le firm min même si j'y crois pas trop car personne n'en parle...) .

Les exploits récents sont basés sur les navigateurs comme point d'entrée, et pas sur l'architecture en elle même des consoles, il n'est nullement question de firmware à proprement parler, mais des versions des webkits intégrés dans les firmwares.

N'espérez donc pas voir débarquer un exploit "permanent" de type custom firmware.


Après il n'y a pas 50 solutions, je sais que c'est pas simple à entendre, et je peux te dire que ça me blase aussi, mais il faut trouver un pack dans un magasin, ou une fat scellée, ou un des pack des premières slim scellée ou neuve... j'ai envie de prendre le risque mais uniquement quand on aura le payload pour lancer les jeux ainsi qu'une procédure officielle de lancement.
Répondre à ce commentaire
27 décembre 2017, 12:32
Approuver ce commentaire (+1)
Yo, super nouvelle !

On en trouve encore des pack en 4.05 ou inférieur ?
Répondre à ce commentaire
27 décembre 2017, 12:59
Approuver ce commentaire (+1)
wow très bonne nouvelle! j'ai bien fait de ne pas maj ma ps4 4.00 :)

si un playload sort, seul les jeux en dessous de 4.05 seront compatible c'est ça ?
Répondre à ce commentaire
27 décembre 2017, 13:07
Approuver ce commentaire (+1)
Super ça... Je vais encore attendre sagement en 3.15 et voir quel fw sera le futur élu à installer ;)

Merci aux devs et merci pour la news
Répondre à ce commentaire
27 décembre 2017, 13:07
Approuver ce commentaire (+1)
le monde est si mal fais....1 an que je n'ai pas mis ma ps4 à jour et que reçoit mon fils à noël? Call of WII bien obliger de la mettre à jour sinon quel père je serais si je le priver de son nouveaux jeu????

Moral de l'histoire ne faite pas d'enfant....loool je suis deja sur le bon coin afin de trouver une ps4
Répondre à ce commentaire
27 décembre 2017, 13:29
Approuver ce commentaire (+1)
Il vous sera compliqué de trouver des 4.05 neuve le mieux je pense c est vous pencher sur de cash converter cash 31 ou easy cash il vendent pas enormement de console et elle sont souvent la depuis un moment . Juste demander de vous la mettre en route et verifier la version systeme.
Ou pister les annonce du bon coin des fat avec de vieux jeux par chance elle ne seron pas a jour.
J avais chopé une edition limité bo3 a 200e et non a jour alors que rienque l edition limité bo3 en 1t0 se vend un prix fout 600 en moyenne faut se dire que tout le monde suit pas l evolution du hack et imagine pas se qu ils ont chez eux .
Répondre à ce commentaire
27 décembre 2017, 13:31
Approuver ce commentaire (+1)
Franchement c'est super pour la 4.05, Mais pendant un moment on parlais du gold firmware je sais plus si c'était la 4.55 et que tous travaillaient dessus...
Pourquoi la 4.05 ?
Répondre à ce commentaire
27 décembre 2017, 13:37
Approuver ce commentaire (+1)

Franchement c'est super pour la 4.05, Mais pendant un moment on parlais du gold firmware je sais plus si c'était la 4.55 et que tous travaillaient dessus...
Pourquoi la 4.05 ?

Non c etais bien le 4.05
https://www.google.f...6n1RFSNPyrHRI0C
Répondre à ce commentaire
27 décembre 2017, 13:47
Approuver ce commentaire (+1)

Non c etais bien le 4.05
https://www.google.f...6n1RFSNPyrHRI0C

Ah oui snif ....

 

Ce que je ne comprends pas pourquoi 4.05 car qwertyoruiopz a bien confirmé que le webkit fonctionne sur le 4.50 et 4.55 en avril j'avais vu une news :)  

Répondre à ce commentaire
27 décembre 2017, 13:48
Approuver ce commentaire (+1)
Sur evay ils sont tous heureux de m'annoncer qu'il on mis le dernier firm....si seulement il savais....je pense que les ps4 4.05 vont suivre l'inflation du bitcoins lol
Répondre à ce commentaire
27 décembre 2017, 13:49
Approuver ce commentaire (+1)
j'ai recherché sur se site :

https://psarchive.da...are.xyz/FWindex

la mise a jour 4.05 mais du coup il a 2 colonne Retail PS4 OFW et lautre colonne PS4 Recovery Firmwares

dans quel colonne prendre la mise a jour 4.05???
Répondre à ce commentaire
27 décembre 2017, 13:53
Approuver ce commentaire (+1)

j'ai recherché sur se site :

https://psarchive.da...are.xyz/FWindex

la mise a jour 4.05 mais du coup il a 2 colonne Retail PS4 OFW et lautre colonne PS4 Recovery Firmwares

dans quel colonne prendre la mise a jour 4.05???

RETAIL
Répondre à ce commentaire
27 décembre 2017, 14:03
Approuver ce commentaire (+1)

Super nouvelle!

 

Plus qu'à attendre un HomeBrew.

 

Cependant, pourra t-on jouer à des jeux nécessitant un firmware plus récent que le 4.05?

Répondre à ce commentaire
27 décembre 2017, 14:06
Approuver ce commentaire (+1)

@milk009 : pour le moment incompatible mais il devrait être facilement portable sur 4.01. soit tu attends quelques jours, soit tu fais la mise à jour en 4.05.
Tout façon, en l'état un utilisateur lambda ne fera rien avec

Oki je te remercie je vais attendre je suis pas pressé ;)
Répondre à ce commentaire
27 décembre 2017, 14:19
Approuver ce commentaire (+1)
Pas possible downgrade ? 4.55 -> 4.05 ? :S
Répondre à ce commentaire
27 décembre 2017, 14:22
Approuver ce commentaire (+1)
Je vien de tester le debug setting est bien fonctionel
Répondre à ce commentaire
27 décembre 2017, 14:26
Approuver ce commentaire (+1)
Enfin, j y croyais plus...

On va sortir la pro en 3.70 et mettre à jour tout ça en 4.05...
Répondre à ce commentaire
27 décembre 2017, 14:37
Approuver ce commentaire (+1)
La colère...
il y a un autre travail sur un exploit ou quelque chose sur le 5.01 ?
J'ai compris la leçon ce coup ci
Répondre à ce commentaire
27 décembre 2017, 14:45
Approuver ce commentaire (+1)
+2
Pour ceux qui veulent tester le debug setting :

1: Trouver l adresse IP de votre ps4

2: Avoir lancer l exploit Kernel

3: Telecharger Netcat Gui tres pratique car pas besoin de lancer de commande netcat

4: Utilitaire ouvert vous allez voir une premiere case vide .Rentrez l adresse ip de la ps4 ,a coter par defaut le port est 9023 le changer par 9020 car une fois l exploit kernel lancé la ps4 sera a l ecoute du port 9020

5: Dans la case Payload File Path: mettre debug setting .bin et enfin cliquer sur Inject Payload ,le message DONE sera afficher sur NetcatGUI votre debug setting est installé

6: retourner donc dans les paramettres de la console pour trouver le debug setting

NetcatGUI https://files.myclou...&name=NetCatGUI
Répondre à ce commentaire
27 décembre 2017, 14:53
Approuver ce commentaire (+1)
merci
Répondre à ce commentaire
27 décembre 2017, 15:05
Approuver ce commentaire (+1)
Bon il sont ou tout ceux qui critiquer a tout va ? Il ont déjà tous télécharger je pari et vous aller faire quoi maintenant rien comme je vous avez dit auparavant !car rien et développer pour l'instant il va falloir beaucoup de temps pour que sa se met en place donc en gros cela vous sert à rien loool
Répondre à ce commentaire
27 décembre 2017, 15:09
Approuver ce commentaire (+1)
+1

Bon il sont ou tout ceux qui critiquer a tout va ? Il ont déjà tous télécharger je pari et vous aller faire quoi maintenant rien comme je vous avez dit auparavant !car rien et développer pour l'instant il va falloir beaucoup de temps pour que sa se met en place donc en gros cela vous sert à rien loool


Dans le debug setting il y a package installer !!!
Répondre à ce commentaire
27 décembre 2017, 15:13
Approuver ce commentaire (+1)

Bon il sont ou tout ceux qui critiquer a tout va ? Il ont déjà tous télécharger je pari et vous aller faire quoi maintenant rien comme je vous avez dit auparavant !car rien et développer pour l'instant il va falloir beaucoup de temps pour que sa se met en place donc en gros cela vous sert à rien loool

bien dit...

Dans le debug setting il y a package installer !!!

Répondre à ce commentaire
27 décembre 2017, 15:14
Approuver ce commentaire (+1)
4.06 ou 4.07 je regarderais ce soir, je suis TROP dégouté
Répondre à ce commentaire
27 décembre 2017, 15:27
Approuver ce commentaire (+1)
Petit test rapide des pkg avec l installation de Minecraft et c est tout bon
Répondre à ce commentaire
27 décembre 2017, 15:34
Approuver ce commentaire (+1)
ok
Répondre à ce commentaire
27 décembre 2017, 15:37
Approuver ce commentaire (+1)
4.50...... et mer**.
Répondre à ce commentaire
27 décembre 2017, 15:47
Approuver ce commentaire (+1)
J'aurais pas du jouer a Horizon Zero Dawn...4.07...et pouf alors :(
Répondre à ce commentaire
27 décembre 2017, 15:49
Approuver ce commentaire (+1)
Merci tralala pour toutes ces news, aux devs et autres ninjas pour tout le travail abattu...je vais enfin pouvoir retirer ma ps4 (3.05) du placard mais bon la patience fini toujours par payé, M E R C I <3
Répondre à ce commentaire
27 décembre 2017, 15:51
Approuver ce commentaire (+1)
+1
Dommage horizon avait réussi à m avoir pour la mettre à jour et la je l ai dans le c...
Répondre à ce commentaire
27 décembre 2017, 15:52
Approuver ce commentaire (+1)
des liens pour se procurer une ps4 4.05
Répondre à ce commentaire
27 décembre 2017, 15:54
Approuver ce commentaire (+1)

Bon il sont ou tout ceux qui critiquer a tout va ? Il ont déjà tous télécharger je pari et vous aller faire quoi maintenant rien comme je vous avez dit auparavant !car rien et développer pour l'instant il va falloir beaucoup de temps pour que sa se met en place donc en gros cela vous sert à rien loool


Dans le debug setting il y a package installer !!!


Et ton package installer il te sert à quoi réellement ? Parce que pour l'instant il n'y a pas grand chose voir rien de développer c'est ce que je disait il fond tous les presser sa insulte les dev de ne rien sortir mais une fois sorti la maintenant vous aller rien faire de plus réellement.....
Répondre à ce commentaire
27 décembre 2017, 16:02
Approuver ce commentaire (+1)
+1

Bon il sont ou tout ceux qui critiquer a tout va ? Il ont déjà tous télécharger je pari et vous aller faire quoi maintenant rien comme je vous avez dit auparavant !car rien et développer pour l'instant il va falloir beaucoup de temps pour que sa se met en place donc en gros cela vous sert à rien loool


Dans le debug setting il y a package installer !!!


Et ton package installer il te sert à quoi réellement ? Parce que pour l'instant il n'y a pas grand chose voir rien de développer c'est ce que je disait il fond tous les presser sa insulte les dev de ne rien sortir mais une fois sorti la maintenant vous aller rien faire de plus réellement.....

ok
Répondre à ce commentaire
27 décembre 2017, 16:18
Approuver ce commentaire (+1)
+3

Bon il sont ou tout ceux qui critiquer a tout va ? Il ont déjà tous télécharger je pari et vous aller faire quoi maintenant rien comme je vous avez dit auparavant !car rien et développer pour l'instant il va falloir beaucoup de temps pour que sa se met en place donc en gros cela vous sert à rien loool


Dans le debug setting il y a package installer !!!


Et ton package installer il te sert à quoi réellement ? Parce que pour l'instant il n'y a pas grand chose voir rien de développer c'est ce que je disait il fond tous les presser sa insulte les dev de ne rien sortir mais une fois sorti la maintenant vous aller rien faire de plus réellement.....


Parle pour toi mon ami, le kexploit est pour moi la porte ouverte à bcp de tests ^^...
Déjà le debug mode en 1er puis linux, puis tests des drivers graphique de linux et peut être paintown ^^ à voir...
Répondre à ce commentaire
27 décembre 2017, 16:46
Approuver ce commentaire (+1)
Parfait ! merci
Répondre à ce commentaire
27 décembre 2017, 16:53
Approuver ce commentaire (+1)
Si je comprend bien l'acces au pkg installer permettra plus tard d'installer les hombrews PS4 comme avec vitashell sur psvita ? Pour le moment j'ai juste installer le serveur xampp, python + les fichiers du hack de specter dans le dossier htdocs\document\fr\ps4, sa va être amusant de tester le hack de cette façon là :D
Répondre à ce commentaire
27 décembre 2017, 16:57
Approuver ce commentaire (+1)
question bête ,a t'il un jeux qui a besoins de cette fameuse mise a jour 4.05??
Répondre à ce commentaire
27 décembre 2017, 16:59
Approuver ce commentaire (+1)

Si je comprend bien l'acces au pkg installer permettra plus tard d'installer les hombrews PS4 comme avec vitashell sur psvita ? Pour le moment j'ai juste installer le serveur xampp, python + les fichiers du hack de specter dans le dossier htdocs\document\fr\ps4, sa va être amusant de tester le hack de cette façon là :D


Pourquoi plus tard tu peux deja
Répondre à ce commentaire
27 décembre 2017, 17:11
Approuver ce commentaire (+1)
Je suis en 5.01 donc c'est cuit :(
Répondre à ce commentaire
27 décembre 2017, 17:18
Approuver ce commentaire (+1)
On se rapelle de l'interview de Flatz ou quoi? haha
"Cependant, si vous avez les clés de l'image (ou la licence utilisée par les développeurs pour générer les clés), vous décompressez l'image du jeu avec ces clés, puis la remballer à nouveau avec vos clés.

J'ai moi même écrit un utilitaire pour cela, à l'avenir si un exploit apparaît, je le posterai. Il génère un projet gp4 à partir du fichier pkg pour reconstituer le jeu dans un fichier pkg, mais qui peut déjà être démarré par ma méthode en présence d'un exploit."
Répondre à ce commentaire
27 décembre 2017, 17:26
Approuver ce commentaire (+1)

à priori on pourrait descendre jusqu'à 3.55, donc les 3.55, 3.70, 4.00, 4.01, 4.02, et 4,03 ne mettez pas à jour (j'ai mis de mémoire donc je peux me tromper)


Y a déjà la version 3.55 de dispo mais pk ne pas mettre à jour en 4.05 c est mieux afin de profiter de plus de jeux qu avec un ofw inférieur...
Répondre à ce commentaire
27 décembre 2017, 17:44
Approuver ce commentaire (+1)

On se rapelle de l'interview de Flatz ou quoi? haha
"Cependant, si vous avez les clés de l'image (ou la licence utilisée par les développeurs pour générer les clés), vous décompressez l'image du jeu avec ces clés, puis la remballer à nouveau avec vos clés.

J'ai moi même écrit un utilitaire pour cela, à l'avenir si un exploit apparaît, je le posterai. Il génère un projet gp4 à partir du fichier pkg pour reconstituer le jeu dans un fichier pkg, mais qui peut déjà être démarré par ma méthode en présence d'un exploit."

Merci pour l info
Répondre à ce commentaire
27 décembre 2017, 18:04
Approuver ce commentaire (+1)
Manque plus qu'a savoir extraire les jeux ou les installer directement sur dd et c est la fete a la maison. Bien joué Specter c est toi le meilleur de tous
Répondre à ce commentaire
27 décembre 2017, 18:09
Approuver ce commentaire (+1)

Manque plus qu'a savoir extraire les jeux ou les installer directement sur dd et c est la fete a la maison. Bien joué Specter c est toi le meilleur de tous

et pourquoi pas donner une ps4 jailbreaké a tous directement ? plus besoin d'exploits :D 

 

bravo aux devs ,des applications à venir et des decouvertes à faire ,une bonne base de travail :) 

Répondre à ce commentaire
27 décembre 2017, 18:24
Approuver ce commentaire (+1)

Bon il sont ou tout ceux qui critiquer a tout va ? Il ont déjà tous télécharger je pari et vous aller faire quoi maintenant rien comme je vous avez dit auparavant !car rien et développer pour l'instant il va falloir beaucoup de temps pour que sa se met en place donc en gros cela vous sert à rien loool


Dans le debug setting il y a package installer !!!


Et ton package installer il te sert à quoi réellement ? Parce que pour l'instant il n'y a pas grand chose voir rien de développer c'est ce que je disait il fond tous les presser sa insulte les dev de ne rien sortir mais une fois sorti la maintenant vous aller rien faire de plus réellement.....


Parle pour toi mon ami, le kexploit est pour moi la porte ouverte à bcp de tests ^^...
Déjà le debug mode en 1er puis linux, puis tests des drivers graphique de linux et peut être paintown ^^ à voir...

Toujours du paintown :P
Répondre à ce commentaire
27 décembre 2017, 18:25
Approuver ce commentaire (+1)
et pourquoi pas donner une ps4 jailbreaké a tous directement ? plus besoin d'exploits :D

Entièrement d'accord c'est quoi ces dev qui release que la moitié du boulot... feignasse.
Répondre à ce commentaire
27 décembre 2017, 18:51
Approuver ce commentaire (+1)
je rage...d'apres vous en 4.07 c'est cuit pour toujours car quand je vous lis on dirait que les personnes avec un firmaware plus grand que 4.05 ce sont des condamnés et qu'il y a aucun espoir....erfffd j'ai grave les boules...
Répondre à ce commentaire
27 décembre 2017, 18:56
Approuver ce commentaire (+1)
C'est déjà de bonnes avancées. Merci à eux. C'est eux qui prennent des risques avec sony, pas nous. Alors un peu de respect merci svp.
Répondre à ce commentaire
27 décembre 2017, 19:06
Approuver ce commentaire (+1)
Slt à tous je suis en 4.74 je voudrais passe en 5.0.1 car j'ai eu un code pour télécharger need for speed savez vous où je peux le firmware 5.0.1 merci. Félicitations au dév....
Répondre à ce commentaire
27 décembre 2017, 19:10
Approuver ce commentaire (+1)
Bonjour vraiment ils assurent les devs sans lacher le steak.
Vous pensez que c'est possible de trouver encore des consoles avec un firm le plus bas possible
Répondre à ce commentaire
27 décembre 2017, 19:13
Approuver ce commentaire (+1)
Giff sce. Party
Répondre à ce commentaire
27 décembre 2017, 19:27
Approuver ce commentaire (+1)
Car on m'a dit que je pouvais encore me connecter en 5.0.1 mais on m'a dit que la 5.0.3 bouchée la faille
Répondre à ce commentaire
27 décembre 2017, 19:29
Approuver ce commentaire (+1)
5 et5.01 fully exploited in private
Répondre à ce commentaire
27 décembre 2017, 19:31
Approuver ce commentaire (+1)
Oui c pour ça je cherche firmware off 5.0.1 pour l installé avec une clef USB
Répondre à ce commentaire
27 décembre 2017, 19:36
Approuver ce commentaire (+1)

Bonjour vraiment ils assurent les devs sans lacher le steak.
Vous pensez que c'est possible de trouver encore des consoles avec un firm le plus bas possible


Perso je viens de faire le tour dans ma ville, et j'ai trouver un bundle COD de octobre 2016.
Résultat : Console en 3.55 :D
Répondre à ce commentaire
27 décembre 2017, 19:42
Approuver ce commentaire (+1)
Aussi bien si t'avais attendu il la soldait -50%
Répondre à ce commentaire
27 décembre 2017, 19:42
Approuver ce commentaire (+1)

5 et5.01 fully exploited in private


salut,5 et5.01 fully exploited in private ? comment sa je suis en 5.01
Répondre à ce commentaire
27 décembre 2017, 19:47
Approuver ce commentaire (+1)

y a quand meme un truc, n'oubliez pas qu'à priori l'exploit kernel est disponible en privé sous 4.55 et 5.01.

Par contre c'est clair et net, Specter a confirmé que c'est mort sous 4.07 avec cet exploit.

(peut etre que cela va accélérer les recherches sur le downgrade, et le firm min même si j'y crois pas trop car personne n'en parle...) .

Les exploits récents sont basés sur les navigateurs comme point d'entrée, et pas sur l'architecture en elle même des consoles, il n'est nullement question de firmware à proprement parler, mais des versions des webkits intégrés dans les firmwares.

N'espérez donc pas voir débarquer un exploit "permanent" de type custom firmware.


Après il n'y a pas 50 solutions, je sais que c'est pas simple à entendre, et je peux te dire que ça me blase aussi, mais il faut trouver un pack dans un magasin, ou une fat scellée, ou un des pack des premières slim scellée ou neuve... j'ai envie de prendre le risque mais uniquement quand on aura le payload pour lancer les jeux ainsi qu'une procédure officielle de lancement.

salut , qu'à priori l'exploit kernel est disponible en privé sous 4.55 et 5.01. ? comment je doi faire je suis en 5.01 merci..

y a quand meme un truc, n'oubliez pas qu'à priori l'exploit kernel est disponible en privé sous 4.55 et 5.01.

Par contre c'est clair et net, Specter a confirmé que c'est mort sous 4.07 avec cet exploit.

(peut etre que cela va accélérer les recherches sur le downgrade, et le firm min même si j'y crois pas trop car personne n'en parle...) .

Les exploits récents sont basés sur les navigateurs comme point d'entrée, et pas sur l'architecture en elle même des consoles, il n'est nullement question de firmware à proprement parler, mais des versions des webkits intégrés dans les firmwares.

N'espérez donc pas voir débarquer un exploit "permanent" de type custom firmware.


Après il n'y a pas 50 solutions, je sais que c'est pas simple à entendre, et je peux te dire que ça me blase aussi, mais il faut trouver un pack dans un magasin, ou une fat scellée, ou un des pack des premières slim scellée ou neuve... j'ai envie de prendre le risque mais uniquement quand on aura le payload pour lancer les jeux ainsi qu'une procédure officielle de lancement.

Répondre à ce commentaire
27 décembre 2017, 19:48
Approuver ce commentaire (+1)
J'avais confiance en lui depuis le début je l'ai toujours dit !

Merci à ce grand homme qui est également un très grand dev
merci mec tu déchire grave bonne fête encore ;-)
Répondre à ce commentaire
27 décembre 2017, 19:50
Approuver ce commentaire (+1)
+1

5 et5.01 fully exploited in private

salut,5 et5.01 fully exploited in private ? comment sa je suis en 5.01


Tu fais rien...
Tu met plus à jour ta ps4 et tu attends une publication du kexploit 5.01...

Tu n as aucun autre choix...
Répondre à ce commentaire
27 décembre 2017, 19:51
Approuver ce commentaire (+1)

5 et5.01 fully exploited in private


pour tout ceux qui ont un firmware supérieur au 4.05 patientez, WIIIIIZ à tout dit, n'allez pas au delà du 5.01!!!
Répondre à ce commentaire
27 décembre 2017, 19:57
Approuver ce commentaire (+1)

5 et5.01 fully exploited in private

salut,5 et5.01 fully exploited in private ? comment sa je suis en 5.01


Tu fais rien...
Tu met plus à jour ta ps4 et tu attends une publication du kexploit 5.01...

Tu n as aucun autre choix...

merci
Répondre à ce commentaire
27 décembre 2017, 20:10
Approuver ce commentaire (+1)
Musyanon tu l'as payée combien ta console
Répondre à ce commentaire
27 décembre 2017, 20:24
Approuver ce commentaire (+1)
Encore un faux espoir qui pue le caca pour les utilisateurs qui sont au dessus du firmware 4.05 ! Très déçus...
Répondre à ce commentaire
27 décembre 2017, 20:47
Approuver ce commentaire (+1)

Encore un faux espoir qui pue le caca pour les utilisateurs qui sont au dessus du firmware 4.05 ! Très déçus...


Pas d'accord. Ça fait un an que j'attends que ça bouge, et là enfin y'a un peu de concret. Juste dommage que je sois en 4.72, mais ce n'est plus qu'une question de semaines maintenant.
Répondre à ce commentaire
27 décembre 2017, 20:50
Approuver ce commentaire (+1)
bonjours a tous j'ai une erreur pour crée mon serveur avec le fichier dsn.conf dans cmd sa me dit de le créé pourtant il est bien présent je rentre la ligne de commande :

C:\Python27\fakedns.py -c dns.conf et j'ai toujours la meme erreur qui me dit que le fichier dsn.conf n'est pas crée
Répondre à ce commentaire
27 décembre 2017, 21:08
Approuver ce commentaire (+1)

bonjours a tous j'ai une erreur pour crée mon serveur avec le fichier dsn.conf dans cmd sa me dit de le créé pourtant il est bien présent je rentre la ligne de commande :

C:\Python27\fakedns.py -c dns.conf et j'ai toujours la meme erreur qui me dit que le fichier dsn.conf n'est pas crée

Ta commande commence bien par C:
Ou c est toi qui doit ecrire C:\
Tu devrais pas a avoir a ecrire C: si c st le cas l installation est pas bonne

Vas directement dans C: puis python etla tu fait shifft +clic droit puis ouvrir une commande ici au moins t as juste a rentre fakedns.py ect....
Répondre à ce commentaire
27 décembre 2017, 21:22
Approuver ce commentaire (+1)

bonjours a tous j'ai une erreur pour crée mon serveur avec le fichier dsn.conf dans cmd sa me dit de le créé pourtant il est bien présent je rentre la ligne de commande :

C:\Python27\fakedns.py -c dns.conf et j'ai toujours la meme erreur qui me dit que le fichier dsn.conf n'est pas crée


Tu as bien activé les extensions dans ton windows ?
ton fichier dns.conf ne serait pas dns.txt.conf à cause des extensions non activées ?
Répondre à ce commentaire
27 décembre 2017, 21:24
Approuver ce commentaire (+1)

bonjours a tous j'ai une erreur pour crée mon serveur avec le fichier dsn.conf dans cmd sa me dit de le créé pourtant il est bien présent je rentre la ligne de commande :

C:\Python27\fakedns.py -c dns.conf et j'ai toujours la meme erreur qui me dit que le fichier dsn.conf n'est pas crée

Ta commande commence bien par C:
Ou c est toi qui doit ecrire C:\
Tu devrais pas a avoir a ecrire C: si c st le cas l installation est pas bonne

Vas directement dans C: puis python etla tu fait shifft +clic droit puis ouvrir une commande ici au moins t as juste a rentre fakedns.py ect....


merci un ami vient de m'aider pour sa merci quand meme
Répondre à ce commentaire
27 décembre 2017, 21:31
Approuver ce commentaire (+1)
salut hyndrid Qc rajoute l'extension txt a la fin de la commande comme ceux-ci ==> fakedns.py -c dns.conf.txt
Répondre à ce commentaire
27 décembre 2017, 21:33
Approuver ce commentaire (+1)
merci tralala ... enfin du concret ... je dois en acheter une tout de suite ... peut on lancer des buck up ou faut encore patienté ?
Répondre à ce commentaire
27 décembre 2017, 21:48
Approuver ce commentaire (+1)
bon j'ai reussi maintenant comment ont lance le debug mode merci
Répondre à ce commentaire
27 décembre 2017, 22:11
Approuver ce commentaire (+1)

Musyanon tu l'as payée combien ta console


300 euro neuve
Répondre à ce commentaire
27 décembre 2017, 22:15
Approuver ce commentaire (+1)

5 et5.01 fully exploited in private

salut,5 et5.01 fully exploited in private ? comment sa je suis en 5.01


Tu fais rien...
Tu met plus à jour ta ps4 et tu attends une publication du kexploit 5.01...

Tu n as aucun autre choix...

Merci de vous connecter pour poster un commentaire

5 et5.01 fully exploited in private

salut,5 et5.01 fully exploited in private ? comment sa je suis en 5.01


Tu fais rien...
Tu met plus à jour ta ps4 et tu attends une publication du kexploit 5.01...

Tu n as aucun autre choix...

A-t'il un dev sérieux dessus ?

L'espoir se réveil ...

Sa serait cool de faire des news en précisant si le dev compte publier ou pas ...
Répondre à ce commentaire
27 décembre 2017, 22:16
Approuver ce commentaire (+1)
+1
merci de prevenir quand l'exploit version 3.55 sera dispo j'ai hate de pouvoir lancer le debud setting pour voir.. Ensuite qu'est ce qu'ont peu faire concretement existe t'il des pkg non crypté utilisable ?
Répondre à ce commentaire
27 décembre 2017, 23:06
Approuver ce commentaire (+1)
C'est que le début pour l'instant faut attendre
Répondre à ce commentaire
27 décembre 2017, 23:23
Approuver ce commentaire (+1)
+1

bon j'ai reussi maintenant comment ont lance le debug mode merci



J ai posté la demarche plus haut
Répondre à ce commentaire
28 décembre 2017, 00:38
Approuver ce commentaire (+1)
Exploit hébergé en local : marche nickel debug setting fonctionnel . Conclusion : arrêtez de raler et soyer patient. Merci pour ton cadeaux de Noel Specter .
Répondre à ce commentaire
28 décembre 2017, 00:49
Approuver ce commentaire (+1)
Charge utile pour activer en permanence le navigateur Web sur 4.05

https://t.co/OzChvZRmKM?amp=1

Testé et fonctionnel .

Methode identique au debug setting
Charger le kexploit et injection avec Netcat Gui
Répondre à ce commentaire
28 décembre 2017, 01:03
Approuver ce commentaire (+1)
Quelques nouvelles de Flatz il y a 10min pour le port du taff du 4.55.a 4.05 quelques progrès: la 1ère partie de l'écriture est écrite (fself loader & testing), la 2ème partie qui doit encore être écrite inclut pkg stuff et cela prendra plus de temps, pas encore complètement sûr si je serai capable de finir ça avant NY, je verais

Serveur ftp compatible 4.05 en cour by @3226_2143

https://github.com/idc/libftps4
Répondre à ce commentaire
28 décembre 2017, 01:35
Approuver ce commentaire (+1)
Je me permets de re demander vu que personne ma répondu y aurai t-il quelqu'un qui connaitrait les bundles avec les quels on aurait un ps4 4.05 ou moins ? et encore trouvable si possible
Répondre à ce commentaire
28 décembre 2017, 01:56
Approuver ce commentaire (+1)
Mieux vaut une 1.76 ou 4.05
Répondre à ce commentaire
28 décembre 2017, 02:12
Approuver ce commentaire (+1)

Mieux vaut une 1.76 ou 4.05


Vaut mieux jouer aux dernier jeux où aux vieux jeux ? ;) :P
Répondre à ce commentaire
28 décembre 2017, 02:21
Approuver ce commentaire (+1)

 

 
Pour le moment aucun payload ne permet de lancer des jeux, le seul disponible permet de lancer les debug settings. 

 

et le payload pour activer le navigateur web de facon permanente

Répondre à ce commentaire
28 décembre 2017, 02:49
Approuver ce commentaire (+1)
Pour ceux qui veulent faire un peut de lecture et voir a quel point c est du taff et des connaissance énorme voici l ecriture du code de Specter sur l exploit kernel avec table des matiere et très bien détailé .Très admiratif de leur taff ces devs sont vraiment très fort il y a pas a dire.

https://github.com/C...loit Writeup.md

Specter a publier son code pour lui renseigner d éventuelles erreurs .Et bien ecoutez moi j ai rien trouvé mdrrrr
Répondre à ce commentaire
28 décembre 2017, 03:32
Approuver ce commentaire (+1)
Pour info l'expoit , une fois lancé , reste actif jusqu'à l'arret complet . Pour une utilisation quotidienne passez votre ps4 en mode repos et l'exploit reste chargée dans la mémoire ! Pour une premiére release publique Specter a vraiment bien fait les choses , encore merci et bravo a lui .
Répondre à ce commentaire
28 décembre 2017, 04:50
Approuver ce commentaire (+1)
parfois j'ai eu des mini freeze de la console oubligé redemarre en tenant le bouton power enfoncer mes apres redémarrage tous est ok parfois une vérification du hdd mes tous refonctionne bien
Répondre à ce commentaire
28 décembre 2017, 07:04
Approuver ce commentaire (+1)
Je ne suis pas encore à la page les gars, ma ps4 est en 4.05 et quel est l'avantage de cette exploit sur la console? y a t il un moyen de lancé des jeux ps4 sans CD?
merci pour votre réponse
Répondre à ce commentaire
28 décembre 2017, 07:07
Approuver ce commentaire (+1)

Je ne suis pas encore à la page les gars, ma ps4 est en 4.05 et quel est l'avantage de cette exploit sur la console? y a t il un moyen de lancé des jeux ps4 sans CD?
merci pour votre réponse


sa devrait arriver dans les prochains jours je crois que ses juste une adaptation du playload kernel hooks 1.76 vers 4.05
Répondre à ce commentaire
28 décembre 2017, 07:14
Approuver ce commentaire (+1)

ftp compatible 4.05 en cour by @3226_2143https://github.com/idc/libftps4

Un FTP Server Payload pour 4.05 https://mega.nz/#!ty...w5SyB6gRwfv6TBk

Personnellement j'aie un petit soucis, hier en voulant tester j'aie oublié de bloquer playsation.net (dans SKFU proxy) et le dernier firmware s'est automatiquement téléchargé. Maintenant à chaque boot, ma ps4 me demande si je veux passer de 4.05 et 5.03... je n'aime pas trop de message et j'aie peur de faire une fausse manip.

Pour ceux qui sont en 1.76: les PUP téléchargés sont bien dans le répertoire "update" qui est "writable" ? Si je supprime ce fichier PUP 5.03 cela ne risque pas de briquer la console ?
Répondre à ce commentaire
28 décembre 2017, 07:45
Approuver ce commentaire (+1)
+1

J'aurais pas du jouer a Horizon Zero Dawn...4.07...et pouf alors :(


En effet tu aurais pas du bien t'amuser à Horizon , maintenant consequence tu vas etre privé de l'exploit qui sert à rien.

Franchement pour ceux qui aiment l'experimental ou ceux qui ont envie de jouer à tous les jeux gratuit quand la ps5 sera sortie , je comprends mais les autres vous revez et vous vous privé pour rien.
au lieu d'acheter 3 ps4 et 2 ps4 pro ....
vous feriez mieux de saisir les jeux bradés en UK , en solde .....
sur la nextgen j'ai une 50 de jeux ,tous achetés neuf meme le steelbook resident evil 7.
J'en ai pas acheté un seul plus de 20eur frais de port inclus.
meme des grand titres à moins de 5euros comme quantum break,rare replay,evil within...
Répondre à ce commentaire
28 décembre 2017, 07:56
Approuver ce commentaire (+1)

En effet tu aurais pas du bien t'amuser à Horizon , maintenant consequence tu vas etre privé de l'exploit qui sert à rien.

Ce n'est plus qu'une question de jours (voir d'heures!) avant que le PKG installer soit dispo en 4.05
Ce qui voudra dire que tous les jeux sortis jusqu'au mois de novembre 2016 pourront etre installés et joués offline.
Et ce n'est que le début, après on aura des mods, trainers, voir spoof du FW pour jouer aux derniers jeux.
L'aventure ne fait que commencer, je comprends la rage de tous ceux qui ne pourront pas prendre le train en marche.
Répondre à ce commentaire
28 décembre 2017, 09:27
Approuver ce commentaire (+1)
+1
Chargeur de charge utile (loader de payload)

https://www.psxhax.c...by-ohchit.3313/

A voir pour les préférence je trouve que Netcat Gui est aussi simple.
Répondre à ce commentaire
Utilisateur en ligne
28 décembre 2017, 09:31
Approuver ce commentaire (+1)
merci :)
Répondre à ce commentaire
28 décembre 2017, 10:13
Approuver ce commentaire (+1)
La porte est ouverte ! Bravo !!! :mario:.
Répondre à ce commentaire
28 décembre 2017, 10:17
Approuver ce commentaire (+1)
c'est chaud a trouver une 4.05...^^
Répondre à ce commentaire
28 décembre 2017, 10:25
Approuver ce commentaire (+1)

c'est chaud a trouver une 4.05...^^


Oue trouver j’en cherche une ausis en 4,05 mais impossible mettre la main dessus si quelqu’un c est où en trouver
Répondre à ce commentaire
28 décembre 2017, 10:40
Approuver ce commentaire (+1)

c'est chaud a trouver une 4.05...^^


c'est chaud a trouver une 4.05...^^

Oue trouver j’en cherche une ausis en 4,05 mais impossible mettre la main dessus si quelqu’un c est où en trouver


Moi il y a plein de vieux pack par chez moi mais je trouve les prix abusé car il garde les prix d'origine (pack ps4 Naruto,pack destiny,pack farcry par exemple)le moins cher est à 350 €.
je pense qu'il faudrait attendre les soldes.
De toute façon pas les moyens de m'en prendre une.
Répondre à ce commentaire
28 décembre 2017, 10:45
Approuver ce commentaire (+1)
Attention les prix risquent de flamber sur le net
Répondre à ce commentaire
28 décembre 2017, 10:48
Approuver ce commentaire (+1)
C'est même sur les prix vont flamber
Répondre à ce commentaire
28 décembre 2017, 10:49
Approuver ce commentaire (+1)
oui comme d'habitude la spéculation fait rage surtout que si " demain " un hack 4.05+ sort ça vaudra a nouveaux sont vrai prix donc je me ruinerais pas perso, si j'en trouve une au prix normal ok sinon ils peuvent se la garder ( pour rester poli )
Répondre à ce commentaire
28 décembre 2017, 10:57
Approuver ce commentaire (+1)
Salut à tous, le temp que tout se mette en place pour dump des copie de sauvegarde de nos jeux si chèrement acheté en bluray, quelque aurais t'il des infos sur les futurs release de jeux?

Suffit de faire une image iso de nos jeux(version bluray)?
OU faut il trouver des release spécifique pour quelle soit lancable dans un futur aparement proche?
je suis plus trop a la page j'ai quitté les board ip21 ou les newsgroup depuis la ps2
Répondre à ce commentaire
28 décembre 2017, 11:00
Approuver ce commentaire (+1)

c'est chaud a trouver une 4.05...^^

Oue trouver j’en cherche une ausis en 4,05 mais impossible mettre la main dessus si quelqu’un c est où en trouver


Info sur comment trouver une 4.05

http://wololo.net/20...firmware-lower/
Répondre à ce commentaire
28 décembre 2017, 11:04
Approuver ce commentaire (+1)
+1

Chargeur de charge utile (loader de payload)

https://www.psxhax.c...by-ohchit.3313/

A voir pour les préférence je trouve que Netcat Gui est aussi simple.

Merci, Ça veut dire qu'on peut lancer nos backup ?
Répondre à ce commentaire
28 décembre 2017, 11:07
Approuver ce commentaire (+1)
Enfin pour moi certes il y a une avancée sur le 4.05 mais depuis le 1.76 qui est aussi tombé, il n'y a pas eu grand chose pour le grand public qui attends le lancement des sauvegardes de jeux il ne faut pas se le cacher.
Donc pour moi c'est une bonne avancée pour les devs mais je ne parlerai pas de golden firmware comme sur vita avec le 3.60 pour le moment.
Le nombre de fois ou les gens s'enflamment pour au final pas grand chose ce ne serait pas la première fois.
Juste content de voir que des passionnés continue à prendre plaisir à travailler et partage leur travail sur tout support confondu.
Répondre à ce commentaire
28 décembre 2017, 11:10
Approuver ce commentaire (+1)
En fait la ps4 elle est hackée en privé qu'en pensez vous c'est pas une affirmation une question que je me pose
Répondre à ce commentaire
28 décembre 2017, 11:24
Approuver ce commentaire (+1)

En fait la ps4 elle est hackée en privé qu'en pensez vous c'est pas une affirmation une question que je me pose

Tu parles de l'exploit 5.00 5.01?


Si oui , pareil ,j'ai pas trouvé d'info sur une futur diffusion ou pas
Répondre à ce commentaire
28 décembre 2017, 11:38
Approuver ce commentaire (+1)

En fait la ps4 elle est hackée en privé qu'en pensez vous c'est pas une affirmation une question que je me pose

Tu parles de l'exploit 5.00 5.01?


Si oui , pareil ,j'ai pas trouvé d'info sur une futur diffusion ou pas


Aucune release n'est prévu sur aucun firmawres a l'heure actuel c'est simple ^^
Répondre à ce commentaire
28 décembre 2017, 11:44
Approuver ce commentaire (+1)

En fait la ps4 elle est hackée en privé qu'en pensez vous c'est pas une affirmation une question que je me pose

Tu parles de l'exploit 5.00 5.01?


Si oui , pareil ,j'ai pas trouvé d'info sur une futur diffusion ou pas


Aucune release n'est prévu sur aucun firmawres a l'heure actuel c'est simple ^^


Les releases seront bien spécifique pour chaque firmware?sa sert à rien de dl quoique se soit pour l'instant?
Specter a bient dit qi'il avais réussi a dump un jeux non?
Répondre à ce commentaire
28 décembre 2017, 11:46
Approuver ce commentaire (+1)
pour ceux qui cherchent il y avait aussi le pack collector Uncharted 4 (console et manettes bleues et Nathan Drake dessus) achetée neuve le mois dernier avec firmware 2.70 dedans je crois et mise à jour en 3.15 pour jouer au jeu fourni
Répondre à ce commentaire
28 décembre 2017, 11:56
Approuver ce commentaire (+1)
+2
en tout cas merci à specter je viens de commencer la lecture de son exploit et le boulot est impressionnant. Sa documentation montre bien que lui et ses acolytes ont d'abord cherchés à faire comprendre comment cela fonctionne et je trouve ça réellement intéressant.

Bien sûr certains veulent juste faire tourner des backups mais ici l'intérêt est tout autre , la machine en a dans le ventre.

Il faut aussi remercier specter et les autres pour le temps investit dans leur recherches , le fait de partager pour faire avancer d'autres qui n'auraient pas eu ces compétences mais en ont dans d'autres domaines va permettre de faire avancer de jolis projets dans les prochaines semaines.
Répondre à ce commentaire
28 décembre 2017, 12:14
Approuver ce commentaire (+1)
Je vois bcp de commentaires de personnes ne sachant pas de quoi ils parlent on va mettre les choses au clair...

Seul les ps4 en 1.76 et 4.05 sont hackees publiquement, les autres seulement en privé donc non dispos...
Le loader de .bin permet le lancement de playloads...

En 1.76 les backups sont exécutables grâce au playloads kernel hoost ou un truc du style...
En 4.05 ça va pas tarder, en plus de l exploit pkg de flatz "suffit" d adapter le playloads...

La ps4 tombe petit à petit...
Répondre à ce commentaire
28 décembre 2017, 12:15
Approuver ce commentaire (+1)
+1

En fait la ps4 elle est hackée en privé qu'en pensez vous c'est pas une affirmation une question que je me pose

Tu parles de l'exploit 5.00 5.01?


Si oui , pareil ,j'ai pas trouvé d'info sur une futur diffusion ou pas


Aucune release n'est prévu sur aucun firmawres a l'heure actuel c'est simple ^^


Ça veut dire que personne cherche à le reproduire comme specter avec la faille adieu ?
Répondre à ce commentaire
28 décembre 2017, 12:18
Approuver ce commentaire (+1)

En fait la ps4 elle est hackée en privé qu'en pensez vous c'est pas une affirmation une question que je me pose

Tu parles de l'exploit 5.00 5.01?


Si oui , pareil ,j'ai pas trouvé d'info sur une futur diffusion ou pas


Aucune release n'est prévu sur aucun firmawres a l'heure actuel c'est simple ^^


Ça veut dire que personne cherche à le reproduire comme specter avec la faille adieu ?


Elle a été bloqué en 4.06 elle n est plus possible au dessus de 4.05...
Répondre à ce commentaire
28 décembre 2017, 12:28
Approuver ce commentaire (+1)

Je vois bcp de commentaires de personnes ne sachant pas de quoi ils parlent on va mettre les choses au clair...

Seul les ps4 en 1.76 et 4.05 sont hackees publiquement, les autres seulement en privé donc non dispos...
Le loader de .bin permet le lancement de playloads...

En 1.76 les backups sont exécutables grâce au playloads kernel hoost ou un truc du style...
En 4.05 ça va pas tarder, en plus de l exploit pkg de flatz "suffit" d adapter le playloads...

La ps4 tombe petit à petit...


exact mais je pense que certains ne réalise pas se qu on nous a donné
Répondre à ce commentaire
28 décembre 2017, 13:38
Approuver ce commentaire (+1)

En fait la ps4 elle est hackée en privé qu'en pensez vous c'est pas une affirmation une question que je me pose

Tu parles de l'exploit 5.00 5.01?


Si oui , pareil ,j'ai pas trouvé d'info sur une futur diffusion ou pas


Aucune release n'est prévu sur aucun firmawres a l'heure actuel c'est simple ^^


Ça veut dire que personne cherche à le reproduire comme specter avec la faille adieu ?


Elle a été bloqué en 4.06 elle n est plus possible au dessus de 4.05...

L'exploit privée que tu as parlé en 5.00 5.01
Répondre à ce commentaire
28 décembre 2017, 14:15
Approuver ce commentaire (+1)
@i m sylar!

L exploit 5.00/5.01 est différent, aucune info sur son fonctionnement ou autre, on sait juste qu il y en a 1... Et qu il se partage qu entre développeurs...
Il y en a aussi un en 4.50 il me semble (exploit russe)...
Répondre à ce commentaire
28 décembre 2017, 14:15
Approuver ce commentaire (+1)

En fait la ps4 elle est hackée en privé qu'en pensez vous c'est pas une affirmation une question que je me pose

Tu parles de l'exploit 5.00 5.01?


Si oui , pareil ,j'ai pas trouvé d'info sur une futur diffusion ou pas


Aucune release n'est prévu sur aucun firmawres a l'heure actuel c'est simple ^^


Ça veut dire que personne cherche à le reproduire comme specter avec la faille adieu ?


Elle a été bloqué en 4.06 elle n est plus possible au dessus de 4.05...

L'exploit privée que tu as parlé en 5.00 5.01

L'exploit privée qu'il en eu parlé en 5.00 5.01
Répondre à ce commentaire
28 décembre 2017, 16:57
Approuver ce commentaire (+1)
+1

En effet tu aurais pas du bien t'amuser à Horizon , maintenant consequence tu vas etre privé de l'exploit qui sert à rien.

Franchement pour ceux qui aiment l'experimental ou ceux qui ont envie de jouer à tous les jeux gratuit quand la ps5 sera sortie , je comprends mais les autres vous revez et vous vous privé pour rien.
au lieu d'acheter 3 ps4 et 2 ps4 pro ....
vous feriez mieux de saisir les jeux bradés en UK , en solde .....
sur la nextgen j'ai une 50 de jeux ,tous achetés neuf meme le steelbook resident evil 7.
J'en ai pas acheté un seul plus de 20eur frais de port inclus.
meme des grand titres à moins de 5euros comme quantum break,rare replay,evil within...

 

L'un n’empêche pas l'autre, j'ai acheté beaucoup de jeux ps4 en solde, vide grenier sans pouvoir en profiter pour attendre la publication de l'exploit, maintenant j'ai plus l'impression que c'est toi qui est privé des émulateurs, des mod sur les jeux, possibilité de lire un jour peu être nos jeux ps1, ps2 et ps3 dessus comme c'est le cas pour la ps3. Je pense pas me privé perso, j'ai eu de quoi faire sur xbox one, wii u, pc, même nioh est sorti sur pc.

Répondre à ce commentaire
28 décembre 2017, 22:41
Approuver ce commentaire (+1)
Moi perso ce que je recherche c'est pas forcément obtenir les jeux gratuit. Ca ne me dérrange pas de débourser de l'argent pour un jeu qui m'interesse.

Par contre ce que j'aime bien au niveau des hack et la possibilité d’exécuter des backups, c'est d'avoir une bibliothèque de jeux ce qui est pratique dans le cas de vouloir prendre sa console avec soi sans se trimbaler les DVD ou encore de switch de jeu sans se prendre la tête de changer le DVD...

On est en 2017 et on est encore limité à ces foutu DVD, même si on peut acheter des jeux sur le psn, tout les jeux ne sont malheureusement pas dispo puis on peut pas non plus tout stocké en interne...

Sur ma xbox 360 et PS3, j'ai tout les jeux en réseau sur le Nas et c'est un vrai bonheur.
Répondre à ce commentaire
29 décembre 2017, 01:03
Approuver ce commentaire (+1)

@i m sylar!

L exploit 5.00/5.01 est différent, aucune info sur son fonctionnement ou autre, on sait juste qu il y en a 1... Et qu il se partage qu entre développeurs...
Il y en a aussi un en 4.50 il me semble (exploit russe)...

On est sur qu'il existe ?

L'exploit adieu était aussi privée il me semble

Il y a des devs qui travaillent dessus?

Voilà la cause de mise à jour tout bête : on a rien à vous dévoilez

Et puis specter arrive et boom

Autant continuer à mettre à jour nos consoles ou pas ?
Répondre à ce commentaire
29 décembre 2017, 03:33
Approuver ce commentaire (+1)

@i m sylar!

L exploit 5.00/5.01 est différent, aucune info sur son fonctionnement ou autre, on sait juste qu il y en a 1... Et qu il se partage qu entre développeurs...
Il y en a aussi un en 4.50 il me semble (exploit russe)...

On est sur qu'il existe ?

L'exploit adieu était aussi privée il me semble

Il y a des devs qui travaillent dessus?

Voilà la cause de mise à jour tout bête : on a rien à vous dévoilez

Et puis specter arrive et boom

Autant continuer à mettre à jour nos consoles ou pas ?

On est sur de rien tkt les devs maitrisent desfois qu'en voulant boucher une faille sony peut créer une brèche comme on dit l'erreur est humaine.
Mettre à jour ta console c'est toi qui voit ? L'incovénient c'est qu'on peut pas jouer en ligne. Le mieux c'est d'en garder une non mise à jour.
Et chapeau aux devs pour ces avancées merçiiiii de faire vivre l'espoir.
Répondre à ce commentaire
29 décembre 2017, 07:56
Approuver ce commentaire (+1)
Un tuto complet serais le bien venu possèdent une ps4 en 3.55 j ai vu plus haut qu il avait était portait sur 3.55 car me suis arrêté au hack de la ps3 sa a plus rien a voir.
Répondre à ce commentaire
29 décembre 2017, 11:34
Approuver ce commentaire (+1)
Damned ! Avec ma 4.73, je suis bien coincé. J'espère que ça se débloquera aussi pour les firmware supérieur. En tout cas, la scène PS4 est chaude pour les fêtes de fin d'année.
Répondre à ce commentaire
29 décembre 2017, 12:30
Approuver ce commentaire (+1)
Je joue même pas en ligne !

Moi c'était juste pour pouvoir mettre à jour les jeux....
Répondre à ce commentaire
29 décembre 2017, 13:27
Approuver ce commentaire (+1)
Répondre à ce commentaire
29 décembre 2017, 16:23
Approuver ce commentaire (+1)

@i m sylar!

L exploit 5.00/5.01 est différent, aucune info sur son fonctionnement ou autre, on sait juste qu il y en a 1... Et qu il se partage qu entre développeurs...
Il y en a aussi un en 4.50 il me semble (exploit russe)...

On est sur qu'il existe ?

L'exploit adieu était aussi privée il me semble

Il y a des devs qui travaillent dessus?

Voilà la cause de mise à jour tout bête : on a rien à vous dévoilez

Et puis specter arrive et boom

Autant continuer à mettre à jour nos consoles ou pas ?


Faux...
On sait tous que l exploit existe depuis sa découverte l année dernière, on sait tous que cet exploit a été bloqué en 4.06 par sony...

Et un an après il est publié donc tous ceux ayant patienter peuvent aujourd'hui en profiter...
J ai acheter ma pro peu de temps après l annonce du hack elle a dormis 1 an dans son carton pour ressortir il y a quelques jours...

Il faut suivre l actualité...

Aujourd'hui 2 exploit existent et ne sont pas public en 4.50/4.55 et 5.00/5.01 donc tu le sais maintenant a toi de voir si tu as la patience d atrendre leur publication ou pas...
Répondre à ce commentaire
29 décembre 2017, 18:13
Approuver ce commentaire (+1)
merci pour l'info, quelqu'un saurait sur quel pack disponible dans le commerce on peut trouver une PS4 PRO avec un FW inférieur au 4.05 ? la mienne est en 4.73 j'ai dû faire une maj sans réfléchir... j'aimerais la revendre et acheter une FW 4.05 ou inférieur :)
Répondre à ce commentaire
29 décembre 2017, 18:33
Approuver ce commentaire (+1)
sa releve de l'exploit ton affaire sephiroth
Répondre à ce commentaire
29 décembre 2017, 18:41
Approuver ce commentaire (+1)

sa releve de l'exploit ton affaire sephiroth

j'avoue mais c'est sûrement faisable chez Leclerc ou Auchan de trouver un vieux pack, reste plus qu'à trouver le code EAN ou un autre moyen de trouver le bon :( même si je préfère FNAC ou Cultura
si quelqu'un peut aider ça serait sympa
Répondre à ce commentaire
29 décembre 2017, 18:52
Approuver ce commentaire (+1)
+1

merci pour l'info, quelqu'un saurait sur quel pack disponible dans le commerce on peut trouver une PS4 PRO avec un FW inférieur au 4.05 ? la mienne est en 4.73 j'ai dû faire une maj sans réfléchir... j'aimerais la revendre et acheter une FW 4.05 ou inférieur :)


Modèle CUH 7016B en 3.70, les 1eres mise en vente...
Le reste est en 4.07 ou 4.50 voir plus...
Répondre à ce commentaire
29 décembre 2017, 18:55
Approuver ce commentaire (+1)

merci pour l'info, quelqu'un saurait sur quel pack disponible dans le commerce on peut trouver une PS4 PRO avec un FW inférieur au 4.05 ? la mienne est en 4.73 j'ai dû faire une maj sans réfléchir... j'aimerais la revendre et acheter une FW 4.05 ou inférieur :)


Modèle CUH 7016B en 3.70, les 1eres mise en vente...
Le reste est en 4.07 ou 4.50 voir plus...


Merci Markus t'assures !
J'ai trouvé ça grâce à toi :
https://en.wikipedia...Launch_Consoles
Répondre à ce commentaire
29 décembre 2017, 19:06
Approuver ce commentaire (+1)
franchement la derniers fois je me suis cassé le popotin a m'essayer de me degoter une ps3 en 3.55 j'ai fait le tour des magasin je devais prendre et puis si c'etait pas bon le rendre breff certes sa m'a profiter car j'ai reussi a trouver une en 3.55 en mettant beaucoup de force...
mais aujourd'hui c'est trop compliqué de trouver une pro en 3.70 neuf...mais j'ai achter le mien et bim en 4.07 , l'idee me trote de la rendre mais je le ferais pas puisque sa me casse les ballotines ... l'avenir me diras...
Répondre à ce commentaire
29 décembre 2017, 19:19
Approuver ce commentaire (+1)
c'est sûr que si c'est les premières vendues, ça va être mission impossible vu qu'il y a eu rupture de stock !
La mienne était une 7016B :(

Le pack PS4 PRO Destiny 2 (1TB) est en 7016B :http://www.storegame...11719898665.JPG
Le pack PS4 PRO FIFA 18 aussi :https://www.jvfrance...-Pro-bundle.jpg
Répondre à ce commentaire
29 décembre 2017, 20:07
Approuver ce commentaire (+1)
Bah les gars vous emmerder pas a chercher des pro en 4.05 car premièrement les 1er modèle de pro sont très bruyantes et honnêtement achetez une ps4 pro pour un exploit brider en 4.05 est vraiment ridicule car il n'y a presque aucun jeux optimisé 4k qui tourne en 4.05 (saut infinite warfare en 1.00) et en plus je crois bien qu'en 4.05 le mode boost de la pro n'est pas présent (a vérifier cependant)
Répondre à ce commentaire
29 décembre 2017, 20:17
Approuver ce commentaire (+1)

Bah les gars vous emmerder pas a chercher des pro en 4.05 car premièrement les 1er modèle de pro sont très bruyantes et honnêtement achetez une ps4 pro pour un exploit brider en 4.05 est vraiment ridicule car il n'y a presque aucun jeux optimisé 4k qui tourne en 4.05 (saut infinite warfare en 1.00) et en plus je crois bien qu'en 4.05 le mode boost de la pro n'est pas présent (a vérifier cependant)


perso j'ai pris une PS4 PRO pour remplacer ma FAT qui non seulement faisait du bruit mais en plus des bugs graphiques sur FFXV donc aucun regret, j'ai plus aucun défaut, ni bruit (existe-t-il une seule console de salon qui n'en fait pas ? lol)
puis qui ne tente rien n'a rien :)
Répondre à ce commentaire
29 décembre 2017, 20:18
Approuver ce commentaire (+1)
Le 7016B j'en ai un sous les yeux dans un magasin Auchan lambda pas dur de trouver je pense.
Perso j'ai mis ma Ps4 Pro à jour il y a une semaine mais ça me dérange pas
Répondre à ce commentaire
29 décembre 2017, 20:58
Approuver ce commentaire (+1)
salut sa a marché merci
Répondre à ce commentaire
29 décembre 2017, 21:10
Approuver ce commentaire (+1)
dommage quon peut pas testé les pkg ,jai un cadenas ...
Répondre à ce commentaire
29 décembre 2017, 21:51
Approuver ce commentaire (+1)
+1

En effet tu aurais pas du bien t'amuser à Horizon , maintenant consequence tu vas etre privé de l'exploit qui sert à rien.
Franchement pour ceux qui aiment l'experimental ou ceux qui ont envie de jouer à tous les jeux gratuit quand la ps5 sera sortie , je comprends mais les autres vous revez et vous vous privé pour rien.
au lieu d'acheter 3 ps4 et 2 ps4 pro ....
vous feriez mieux de saisir les jeux bradés en UK , en solde .....
sur la nextgen j'ai une 50 de jeux ,tous achetés neuf meme le steelbook resident evil 7.
J'en ai pas acheté un seul plus de 20eur frais de port inclus.
meme des grand titres à moins de 5euros comme quantum break,rare replay,evil within...

 
L'un n’empêche pas l'autre, j'ai acheté beaucoup de jeux ps4 en solde, vide grenier sans pouvoir en profiter pour attendre la publication de l'exploit, maintenant j'ai plus l'impression que c'est toi qui est privé des émulateurs, des mod sur les jeux, possibilité de lire un jour peu être nos jeux ps1, ps2 et ps3 dessus comme c'est le cas pour la ps3. Je pense pas me privé perso, j'ai eu de quoi faire sur xbox one, wii u, pc, même nioh est sorti sur pc.


Assez bizarre comme façon de voir les choses. Tu achètes une PS4, mais tu préfères te priver des jeux PS4 dans l'espoir de pouvoir jouer aux jeux des consoles précédentes et de pouvoir modder 1 ou 2 jeux (parce que sur les générations précédentes, à part GTA et CoD, extrêmement peu de jeux étaient moddés). Tu aurais dû te prendre une PS3 plutôt, tu aurais pu faire 99% de ce que tu attends d'une PS4 hackée.

Personnellement, si j'ai une PS4, c'est pour jouer à de jeux PS4, et j'ai un Pi 3 pour le retrogaming...
Répondre à ce commentaire
30 décembre 2017, 01:18
Approuver ce commentaire (+1)
Par contre j'ai vu sur un site :
s7123010.jpg
On voie référencée au mois de Mars et le système mis à jour au mois de décembre.
Répondre à ce commentaire
30 décembre 2017, 11:01
Approuver ce commentaire (+1)

bon voila je viens de faire la mienne qui était en 2.51 (que j'ai mis a jour en 4.05), grâce a ce tuto

 

https://www.reddit.c...implementation/

Répondre à ce commentaire
30 décembre 2017, 19:20
Approuver ce commentaire (+1)
Bjr à tous
Moi cela ne fonctionne pas
Ma PS4 est en 4.05...et dès que j'arrive à la page de l'exploit j'ai toujours les 3 points au milieu de l'écran...environ 30 essais et tjrs rien
Merci de l'éclairer...pour moi le tuto sur Reddit non plus ne fonctionne pas
Répondre à ce commentaire
30 décembre 2017, 19:25
Approuver ce commentaire (+1)
Je précise que sur le navigateur PS4 j'ai toujours un Cadenas en haut à droite et je n'ai pas accès à la barre de recherche
Répondre à ce commentaire
30 décembre 2017, 19:47
Approuver ce commentaire (+1)
Personne pour m'aider svp ?
Répondre à ce commentaire
31 décembre 2017, 13:27
Approuver ce commentaire (+1)

bonjour Ayato,

 

pour cela il va falloir que tu déverrouilles ton navigateur je pense :

http://wololo.net/20...-05-permapatch/

 

bonne journée

Répondre à ce commentaire
31 décembre 2017, 16:43
Approuver ce commentaire (+1)
[quote]Quelques nouvelles de Flatz il y a 10min pour le port du taff du 4.55.a 4.05 quelques progrès: la 1ère partie de l'écriture est écrite (fself loader & testing), la 2ème partie qui doit encore être écrite inclut pkg stuff et cela prendra plus de temps, pas encore complètement sûr si je serai capable de finir ça avant NY, je veraisServeur ftp compatible 4.05 en cour by @3226_2143https://github.com/idc/libftps4

C'est a utliser ou?
Répondre à ce commentaire
31 décembre 2017, 22:03
Approuver ce commentaire (+1)
Comment installer exploit quand on a un MacBook ?
Répondre à ce commentaire
01 janvier 2018, 21:44
Approuver ce commentaire (+1)
Slt
Le debug seeting ne reste pas une fois la console eteinte puis rallumée il a disparu c normal??
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer